[Risolto] Errore mod gallery

Forum dedicato a tutte le problematiche derivanti dall'installazione o configurazione di XL 5.0 Premod.

Moderatori: Collaboratori, Staff, Founder, Traduttori, Co-Admin, Developper

Parole chiavi per questo argomento
ultima, aggiornare, adesso, errore, aggiornata, aggiornato, gallery, mod, org, sembra, salve, appena

Errore mod gallery

Messaggioda maxxx20 » 31 ago 2011, 23:38,
utilizza » Firefox 3.6.20 Firefox 3.6.20 » Windows 7 Windows 7 » Risoluzione: 1024 x 768 1024 x 768.

La tua versione phpBB: 3.0.9
Il tipo di phpBB: Portal XL Premod
MOD installate: No
La tua conoscenza: Base
Link forum: http://consolesmash.it

Che cosa hai fatto prima che si è presentato il problema?
Ho effettuato l'aggiornamento di phpBB da 3.0.8 a 3.0.9 ed aggiornato la pre mod alla versione 0.4

Come hai provato a risolvere il problema?
Ancora non ho fatto nulla

Descrizione e messaggio
Salve,
dunque, dopo vari travagli, causati dalla mia poca esperienza, sono riuscito con il vostro aiuto ad aggiornare la pre mod.
Ora ho 2 problemi:
1° La gallery mi da errore
2° La mod arcade mi da errore.
Per il 2° problema sò già che va disintallata e reinstallata, ma anche se avrei domande le porrò nel topic dedicato.
Adesso trattiamo il problema gallery, l'errore che ricevo è il seguente:
Codice: Seleziona tutto
Spiacente, devi eseguire il Login o Registrarti, per leggere il contenuto.

Premetto che ho installato l'ultima versione disponibile al download della pre-mod.
Come posso risolvere?
Avatar utente
maxxx20

Utente Esperto
 
Informazioni utente Informazioni utente
 

Non connesso

Spazio Partners

 

Condividi su ...

Condividi su FriendFeedCondividi su DiggCondividi su MySpaceCondividi su DeliciousCondividi con TumblrCondividi con Google+

Re: Errore mod gallery

Messaggioda Lucky » 1 set 2011, 0:07,
utilizza » Firefox 6.0.1 Firefox 6.0.1 » Windows Vista Windows Vista ».

Sembrerebbe anche in questo caso che la "Unknown column 'album_auth_access' in 'field list'" è una colonna che non c'è. Hai sempre eseguito tutti gli aggiornamenti delle Mods sulla 3.0.8? Se non hai immagini o album, ti conviene anche in questo caso disinstallare e reinstallare con install_gallery
La creazione, il mantenimento e gli aggiornamenti per il progetto Portal XL Italia richiedono molto tempo e fatica, aiutaci con una donazione, tutte le info qui.

Immagine
Avatar utente
Lucky

Amministratore
 
Informazioni utente Informazioni utente
 

Re: Errore mod gallery

Messaggioda maxxx20 » 1 set 2011, 0:13,
utilizza » Firefox 3.6.20 Firefox 3.6.20 » Windows 7 Windows 7 » Risoluzione: 1024 x 768 1024 x 768.

No, non ho mai fatto un aggiornamento XD :uffl: , troppa paura di fare casini :claq:
Ho un sacco di album ed immagini, ne ho veramente tanti/e, come potrei fare per riavere il tutto?
Presumo una disinstallazione e reinstallazione, ma poi dici che importando le tabelle giuste posso riavere tutto al suo posto?
Avatar utente
maxxx20

Utente Esperto
 
Informazioni utente Informazioni utente
 

Re: Errore mod gallery

Messaggioda Lucky » 1 set 2011, 0:39,
utilizza » Firefox 6.0.1 Firefox 6.0.1 » Windows Vista Windows Vista ».

Aglia, gli aggiornamenti vanno sempre eseguiti. Prova se questo ti aiuta http://www.flying-bits.org/viewtopic.php?f=105&t=3317
La creazione, il mantenimento e gli aggiornamenti per il progetto Portal XL Italia richiedono molto tempo e fatica, aiutaci con una donazione, tutte le info qui.

Immagine
Avatar utente
Lucky

Amministratore
 
Informazioni utente Informazioni utente
 

Re: Errore mod gallery

Messaggioda maxxx20 » 1 set 2011, 12:37,
utilizza » Firefox 3.6.2 Firefox 3.6.2 » Windows 7 Windows 7 » Risoluzione: 1024 x 768 1024 x 768.

ho provato a vedere il link suggerito, ma non ci ho capito una cippalippa, aldilà che è in tedesco (Santo Google Translator) non vedo come risolvere, forse mi devo registrare?
Comunque aldilà di ciò, se provo a disinstallare sia la Gallery che la Arcade mi da il solito errore:
Codice: Seleziona tutto
Spiacente, devi eseguire il Login o Registrarti, per leggere il contenuto.

Anche nell'arcade mi da il medesimo errore.
Come mai è legato alla gallery?
Aggiungo che se vado a leggere i profile degli utenti mi da un errore legato alla gallery.

EDIT:
Rettifico.
Fatte entrambe le disinstallazioni dopo che mi ha dato quell'errore ho provato ad eseguire unaq nuova installazione e sembra funzionare, mi ha fatto reinstallare sia Arcade che Gallery.
Chiaramente mi ha cancellato sia i giochi che le immagini, con relative sezioni, ma pare funzionare.
Vi terrò aggiornati.
Avatar utente
maxxx20

Utente Esperto
 
Informazioni utente Informazioni utente
 

Re: Errore mod gallery

Messaggioda maxxx20 » 1 set 2011, 14:43,
utilizza » Firefox 3.6.2 Firefox 3.6.2 » Windows 7 Windows 7 ».

Ho notato una "stranezza", mentre la mod arcade funziona correttamente (anche se devo ricreare le sezioni), se entro nella gallery mi dice che la versione non è aggiornata, vedo che l'ultima release è la 1.1.3, mentre invece a me risulta installata la 1.1.2
Suggerimenti?
Avatar utente
maxxx20

Utente Esperto
 
Informazioni utente Informazioni utente
 

Re: Errore mod gallery

Messaggioda Lucky » 1 set 2011, 18:32,
utilizza » Firefox 6.0.1 Firefox 6.0.1 » Windows Vista Windows Vista » Risoluzione: 1280 x 800 1280 x 800.

maxxx20 ha scritto:Ho notato una "stranezza", mentre la mod arcade funziona correttamente (anche se devo ricreare le sezioni), se entro nella gallery mi dice che la versione non è aggiornata


Anche a me risulta non aggiornata, è appena uscita una nuova versione il 31/08 :very cry:

Il forum suggerito prima dice in definitiva "che in base all'errore sembrerebbe che l'aggiornamento non è stato eseguito, quindi consigliava di disinstallare e reinstallare".

Per l'altro errore, leggi qui disinstallazione-arcade-errore-sql-t394-2127.html
La creazione, il mantenimento e gli aggiornamenti per il progetto Portal XL Italia richiedono molto tempo e fatica, aiutaci con una donazione, tutte le info qui.

Immagine
Avatar utente
Lucky

Amministratore
 
Informazioni utente Informazioni utente
 

Re: Errore mod gallery

Messaggioda maxxx20 » 1 set 2011, 18:51,
utilizza » Firefox 3.6.2 Firefox 3.6.2 » Windows 7 Windows 7 ».

No no, come da edit nel messaggio sopra, adesso funziona tutto correttamente, addirittura importando le tabelle mi ha rimesso tutte le sezioni della gallery che avevo prima dell'aggiornamento, solo che seppur essendoci le immagini, nelle sezioni non si vedono.
Devo vedere se trovo il modo per farle tornare a posto, sono tipo 500 immagini e tutte importanti.
Avatar utente
maxxx20

Utente Esperto
 
Informazioni utente Informazioni utente
 

Re: Errore mod gallery  [Risolto]

Messaggioda maxxx20 » 2 set 2011, 10:10,
utilizza » Firefox 3.6.2 Firefox 3.6.2 » Windows 7 Windows 7 ».

Ok, come detto, son riuscito ad aggiornare la gallery, inoltre ho aggiornato anche all'ultima versione 1.1.3 senza problemi, unico disagio sono le immagini che avevo che non me le riconosce più, anche importando le tabelle del DB ed avendole nelle varie cartelle upload e medium, mi dice che le immagini ci sono, ma non me le riconosce.
Dovrò ricaricarle tutte, pazienza.
Avatar utente
maxxx20

Utente Esperto
 
Informazioni utente Informazioni utente
 

Mostra link messaggi


Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

Ritorna a XL 5.0 Premod installazione e configurazione

cron