Problema SQL (entry 56) con nuova installazione

Forum dedicato a tutte le problematiche derivanti dall'installazione o configurazione di XL 5.0 Premod.

Moderatori: Collaboratori, Staff, Founder, Traduttori, Co-Admin, Developper

Parole chiavi per questo argomento
presente, installazione, problema, upgrade, nuova, con, sql, entry, installata, seguito, guardare, facendo, clicca, org, aggiornare

Problema SQL (entry 56) con nuova installazione

Messaggioda bourne » 12 ago 2009, 10:39

La tua versione phpBB: 3.0.5
Il tipo di phpBB: phpBB premod
MOD installati: No
La tua conoscenza: Base
Link forum: http://fantavinovo.altervista.org/phpbb

Che cosa hai fatto prima che si è presentato il problema?
Ho seguito passo passo il file di installazione presente nel pacchetto Premod.

Come hai provato a risolvere il problema?
Ho provato a guardare sul DB ma senza successo.

Descrizione e messaggio
Ho installato Phpbb, poi l'XL e upgrade Premod ma giunto ad aggiornare il database, facendo clic sul bottone "Aggiornamento Database" mi dà questo errore:

Codice: Seleziona tutto
Spiacente, devi eseguire il Login o Registrarti, per leggere il contenuto.


Non so che fare a questo punto..
Avatar utente
bourne

Principiante
 
Informazioni utente Informazioni utente
 

Non connesso

Spazio Partners

 

Condividi su ...

Condividi su FriendFeedCondividi su DiggCondividi su MySpaceCondividi su DeliciousCondividi con TumblrCondividi con Google+

Re: Problema SQL (entry 56) con nuova installazione

Messaggioda Euro » 12 ago 2009, 18:41

Se il bottone "Aggiornamento Database" a cui ti riferisci è quello all'interno della scheda UPGRADE PREMOD, clicca su UPGRADE REMOVE e prova a ripetere l'installazione, nel caso si tratti del bottone "Aggiornamento Database" presente nella scheda AGGIORNA, ignoralo e prosegui con l'installazione della gallery....
La creazione, il mantenimento e gli aggiornamenti per il progetto Portal XL Italia richiedono molto tempo e fatica, aiutaci con una donazione, tutte le info qui. Hai visitato la nostra Web Agency? Se cerchi servizi professionali, siti in flash, ecommerce, hosting visita Myweb2.it!
Avatar utente
Euro

Utente Convalidato
 
Informazioni utente Informazioni utente
 

Re: Problema SQL (entry 56) con nuova installazione

Messaggioda bourne » 13 ago 2009, 9:29

E' quello presente nella scheda AGGIORNA.

In Install Gallery non ho nessun bottone per iniziare l'installazione, ma sono andato in miosito/install_gallery e l'ho installata da lì.
Ho rinominato le tre cartelle (install, install_portal e install_gallery) e il forum sembra funzionare. Ora faccio delle prove per vedere se tutto va. ;)
Avatar utente
bourne

Principiante
 
Informazioni utente Informazioni utente
 


Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

Ritorna a XL 5.0 Premod installazione e configurazione

cron